System Requirements

Aerial photograph of road

Read the System Requirements for SIDRA INTERSECTION and SIDRA TRIP.

SIDRA INTERSECTION 9

Memory

2 GB RAM or higher.

Importing large OpenStreetMap (OSM) areas may increase the amount of RAM required.

Display

1280x1024 or higher resolution monitor.

Font size must not be increased above 100% if 1280x1024 resolution is used.

Operating System

Windows 11, Windows 10, Windows 8.1, Windows 8, Windows 7 with Service Pack (SP) 1. 64-bit only supported. Internet Explorer Version 8 or later.

Prerequisites

.NET Framework 4.7 or later.

If not found, the user must install .NET Framework 4.7 and any Windows updates required to support this before attempting to install SIDRA INTERSECTION 9. The SIDRA installation will fail if the required .NET Framework is not found.

Additional

Internet connection is needed for activation of 1PC software licence and for software updates.

The VOLUMES utility (macro-enabled Excel file) requires MS Office 2021 / 2019 / 2016 / 2013 / 2010.

SIDRA TRIP 1.1

Memory

1 GB RAM or higher.

Display

1024x768 or higher resolution monitor.

Operating System

Windows 11, Windows 10, Windows 8.1, Windows 8, Windows 7 with Service Pack (SP) 1. 32-bit and 64-bit versions supported.

Other

SIDRA TRIP will install .NET Framework 2.0 if not already present. This is a prerequisite for installation of the software.

SIDRA TRIP requires a PDF viewer for reading the User Guide. SIDRA TRIP will not install this (a reminder message will be given during installation).

Additional

Internet connection for activation of software licence.